Page 1 of 1

appleworks 6 not supported - mac osx 10.4.11

PostPosted: Sun Sep 04, 2011 11:16 pm
by ojims
I just tried to open Appleworks 6.2.9 for the thousandth time and suddenly I get the message
"Appleworks 6 not supported on this architecture" I tried twice more with the same result.
I restarted the machine and Appleworks opened just fine. Is architecture hardware or software?

Does anyone have a an idea about what caused this unhappy result? Is it a harbinger of bad times ahead?

My machine has been a bit flaky, I am using the Randy Singer maintenance suggestions, I hope these will work.

Re: appleworks 6 not supported - mac osx 10.4.11

PostPosted: Wed Sep 07, 2011 1:39 am
by Barry
I'm not certain what maintenance suggestions Randy is suggesting, but his advice has usually seemed sound to me. For what it's worth, I'm running AppleWorks 6.2.9 under Mac OS X v10.4.11 with no significant issues.

"Architecture" to my understanding, refers to the presence or absence of either Classic (necessary for OS 9 applications) or Rosetta (necessary for Carbon applications). Any chance you attempted to open AppleWorks 6.2.8 (which is included in the AW 6.2.9 package)? That would trigger the warning if you do not have Classic available.